掲示板一覧   -   トピック一覧
   SysML
     MDGテクノロジー設定でSysML1.5が有効に出来ない


スレッド表示 | 古いものから 前のトピック | 次のトピック | 下へ
投稿者 トピック
umesan
投稿日時: 2019-9-10 15:15
EA Administrator
投稿: 1194
MDGテクノロジー設定でSysML1.5が有効に出来ない
サポート宛てにいただきましたご質問の要約です。

○ご質問
プロジェクトのオプション設定(以下の「必要なMDGテクノロジーを指定する」)でSysML1.5を必須(1.3を無効)にしています。
しかし、MDGテクノロジーの設定(以下のMDGテクノロジーの管理)でSysML1.5にチェックを入れる事ができません。
チェックを入れて再度設定を確認するとチェックが外れている状況です。

必要なMDGテクノロジーを指定する
https://www.sparxsystems.jp/help/14.0/specify_reqd_mdg_technologies.html

MDGテクノロジーの管理
https://www.sparxsystems.jp/help/14.0/manage_mdg_technologies.html

〇回答
この度はお手数をおかけしており申し訳ございません。

頂きました動作につきましては、ヘルプ記載の「必須のMDGテクノロジーがインストールされているが無効に設定されている場合には、自動的に有効になり読み込まれます。」の動作が正しく動作せず、必須のMDGテクノロジーがインストールされているが無効に設定されている場合は、下記の動作となっているようです。

・該当のMDGテクノロジーのダイアグラムは表示されるようになるが、該当のMDGテクノロジーのダイアグラムの新規追加などができない状態
・MDGテクノロジーの設定で該当のMDGテクノロジーは無効

ご迷惑をおかけし申し訳ございません。EA本体のバグと推測致します。開発元に連絡するように致します。

このような場合にMDGテクノロジーの設定を変更するためには、お手数をおかけいたしますが、一旦すべてのEAを終了し、プロジェクトを読み込まない状態でEAを起動し、MDGテクノロジーの設定の変更を行ってください。

以上ご確認よろしくお願い致します。
スレッド表示 | 古いものから 前のトピック | 次のトピック | トップ