掲示板一覧   -   トピック一覧
   MDGシリーズ・関連製品・アドイン
     無料アドインの対応バージョンについて


スレッド表示 | 新しいものから 前のトピック | 次のトピック | 下へ
投稿者 トピック
tkouno
投稿日時: 2020-7-2 10:10
EA Administrator
投稿: 4221

無料アドインの対応バージョンについて

サポート宛にいただきましたご質問の要約です。

○ご質問

サポートが有効な期間中にダウンロード・利用できるアドインについて
利用できるEnterprise Architectのバージョンとの関係を教えてください。
(特に、過去のバージョンへの対応や、過去のアドインのダウンロードの可否)

○回答

ご質問の無料アドインにつきましての方針は以下の通りです。

・Enterprise Architectのサポート対象のバージョンであれば
 動作するアドインを常にダウンロード・利用可能です。

・Enterprise Architectのサポート対象外のバージョン(例えば、現時点では
 14.0や14.1など)は、動作しない場合もあります。

・上記の動作しない場合には、Enterprise Architectのサポートが終了している
 古いバージョンということになりますので、過去のバージョンで動作する
 アドインのダウンロード提供は行いません。

・Enterprise Architectのサポート対象のバージョンが変わった場合に
 アドインの動作バージョンがすぐに変わるわけではありません。
 それぞれのアドインについて、機能追加やバグ修正などが行われ
 更新版がリリースされるタイミングで、アドインの動作バージョンも
 サポート対象のバージョンのみに変更となります。


〇追記
下記URLの『「サポートが有効な期間中のみ動作するアドイン」の更新について』もご確認お願いいたします。

https://www.sparxsystems.jp/forum/modules/xhnewbb/viewtopic.php?topic_id=6945
スレッド表示 | 新しいものから 前のトピック | 次のトピック | トップ