掲示板一覧   -   トピック一覧
   EA API
     バージョン10で使用しているアドインが、バージョン14の環境で、エラーが発生し、アドインが使用できない


フラット表示 前のトピック | 次のトピック
投稿者 トピック
umesan
投稿日時: 2018-11-13 13:22
EA Administrator
投稿: 1194
バージョン10で使用しているアドインが、バージョン14の環境で、エラーが発生し、アドインが使用できない
サポート宛にいただきましたご質問の要約です。

○ご質問
御社のアドインでない、EA バージョン10 で使用しているアドインがあり、これを バージョン14の環境に設定しました。

エラーが発生し、アドインが使用できないようなので、何か変更等必要であるか教えてください。

エラー内容 : 「EA_GetMenuItems: パラメータが不正です」

○回答
頂いた状況よりおそらく、下記URLの「.NETフレームワーク 2.0〜3.5を利用しているアドインについてのお知らせ」の内容に該当しているものと推測いたします。

◇Enterprise Architect 14.0/14.1の新機能のご紹介
https://www.sparxsystems.jp/products/EA/ea140.htm

お手数をおかけ致しますが、上記URLをご確認お願いいたします。
フラット表示 前のトピック | 次のトピック

題名 投稿者 日時
 » バージョン10で使用しているアドインが、バージョン14の環境で、エラーが発生し、アドインが使用できない umesan 2018-11-13 13:22